Theme features not available and widget glitch

Home Forums WordPress Themes – Premium Circumference Theme features not available and widget glitch

This topic contains 3 replies, has 2 voices, and was last updated by  Binaya D 3 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #36501

    Sharon Koenig
    Participant

    Hello,

    I have two issues…

    I just upgraded from the Lite version and upon installation, the existing content in widgets were misplaced automatically during the installation. The banner had the Top 1 in it, etc. I deleted all text from widgets and started over however, when I began adding Bottom text, it for some reason added itself to the text to Top 1. I deleted the Bottom 1 so it would look better and gave up until further advice.

    The second issue is, I loved the “features” such as pricing table, content boxes, various page dividers (I only have one), information boxes, media boxes, progress bars, etc. I can’t figure out how to access them.

    I found it SO confusing that the confirmation email gave me 20 different links to download, which I did but the installation instructions describe only installing ONE file. I can’t help wonder if I need to install something in order to have access to all of those great features.

    I’m certain that I am missing something, please help me.

    Thanks so much!

    #36518

    Binaya D
    Participant

    Hi Sharon,

    We are really sorry for the trouble for the widgets, you need to add it one by one again.

    And about the Information boxes and other you can get it in the documentation for how to make them and the documentation topic named as Introduction to HTML Snippets, so we hope that will be helpful to you, if you face any problem then please let us know.

    You will get all the version of the theme in mail but you need to download latest version of the theme and install in your dashboard and our latest version of theme is 5.0.0. We hope you understand.
    Please let us know if we are understanding you fully or if perhaps this is not what you meant.

    We look forward to your response.

    Thanks

    #36521

    Sharon Koenig
    Participant

    Thank you for your response.

    I don’t think you understand.

    When I add text in the bottom widget it shows up in the TOP widget…. etc.

    #36550

    Binaya D
    Participant

    Hi Sharon,

    Could you please send us your WP-login details of your site via mail, so that it will be easy to both of us to find the solution asap.

    Thanks

    Email Address: [email protected]

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.