Home Forums WordPress Themes – Premium Circumference Top 1 – 4 Widgets Not Showing

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #15006

    I am having trouble getting the Top 1 – Top 4 Widgets to show on my Home Static Page. I have the settings set up correctly, using the Dynamic Widget settings as shown in your tutorial, but nothing shows up.

    Any ideas how to make those show up?


    You must be logged in to view attached files.
    Sushil Adhikari

    Looks right….but they don’t show on your front page? This may sound strange, but the page you selected as your front page, you do have that as the page for your front page? Settings >> Reading

    Does the dynamic widgets work for other widgets in your site, but just not on the front page?


    I do have it set correctly in Settings > Reading.

    I also have the Call to Action set up as a Dynamic Widget for the Home Page and that is working fine. I am currently building the site and I have it set up as localhost, but I do not see that causing the trouble. Am I right?

    Sushil Adhikari

    What template are you using for the home page?


    I am using the Page Builder template.
    I am also running Safari as my browser. I also checked it via Firefox, and encountered the same issue.

    Sushil Adhikari

    ah that is why… the Page Builder template is only for a page building plugin, so it has no widget positions because a page builder plugin creates your layout (including widget positions within that page. Change your template to something else and you should be fine, unless you create your page with the page builder and by adding the widgets with that.


    and there it is! Thank you for all your help!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.