Turn off reply / comment on each page.

Home Forums WordPress Themes – Premium Celestial (Celestial Reloaded) Turn off reply / comment on each page.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #14736

    Tried everything but I can’t turn off the reply/comment post at the bottom of each page, even though I have turned it off on the dashboard. Tried it on the screen Options as well.

    Tried editing the Page file in the Celestial Lite theme as well. For some reason I can’t over write the file or save over it.

    Can’t think of anywhere else to change the setting.

    Theme is running on my localhost server

    Anybody know how to fix this. I’ve seen lots of posts regarding this.

    Thanks

    #19241
    Sushil Adhikari
    Moderator

    What version of Celestial Reloaded are you using?
    I just tried this on my local test site with this theme and was able to enable/disable the comments on pages from the setting in the page editor. Now sure why you are experiencing a problem of this not working for you. I am wondering if it’s something about your installation if it did not go 100%. If you switch to a default theme like Twenty Thirteen or Fourteen, does this work for you when you uncheck the comments box on the page editor view?

    #19249

    Hi:

    I have the latest stable version of WordPress I believe it’s 3.8.1 Downloaded it a week ago.

    I just tried a few different themes, and I get the “Leave a reply” / comments widget on all of them.

    Doesn’t seem to matter where I try to turn it off, it won’t go away.

    Thanks

    #19252
    Sushil Adhikari
    Moderator

    So it doesn’t matter what theme, even the default WP themes, the comments form stays and doesn’t go away then?
    This will definitely be a WordPress issue and not related to themes, so as I said, it could be a bad installation of WP. You may need to overwrite the current WP files with a fresh new download of WordPress. A quick look on Google shows some people experience this, but here is another test for you….create a new page and see if it works for that.

    #19254

    I will re-install it. It definitely looks like a WordPress issue.

    I resolved the problem by installing “Disable Comments” plugin. Not sure if this is the best way to resolve it, but seems to work.

    Thanks

    #14737
    Sushil Adhikari
    Moderator

    If you don’t plan to use comments ever, then that would work for you, but that simply hides the problem that exists. See what happens when you re-install WordPress, if that solves things.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.