Wicked widget

Home Forums WordPress Themes – Premium Encounters Wicked widget

This topic contains 13 replies, has 14 voices, and was last updated by  emilia manda 5 years, 10 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #14352

    emilia manda
    Member

    I downloaded the Feedjit live traffic widget for all (3) my websites. 2 of the sites are perfect but the encounters gives me problems. I placed the widget in blog right side bar on the top, the first position. But when i go to the website, i cannot see it there but on the left side bottom. :unsure: Looks so ugly there. Is there any way to fix this? the site its beautyover40.com

    #18629

    Sushil Adhikari
    Moderator

    Please note that third party products are not covered by support, but because something might be affecting it from my theme, I went to your website front page where you have your blog, but I did not see any Feedjit widget. The only thing I saw was a chat widget being loaded in an iframe.

    As a side note, I remember your site before, but what and how did you get your breadcrumbs navigation in a black background out of place?

    #18633

    emilia manda
    Member

    I have no idea what happens with the breadcrumbs, i didn’t even know they are out of place! :silly:
    The traffic widget appears only on posts, not pages. And is not in the widget area (although that’s where i placed it). You can see it only if you scroll down to the end of the post, in the left side, on the black backround.

    #18634

    Sushil Adhikari
    Moderator

    The breadcrumbs are being loaded in by something…are you using NavXT Breadcrumbs plugin? My concern is that black background that the current breadcrumbs are showing with the black background looks like something in the layout is broken which could be the issue for the widget you are referring to in this thread. A broken layout could be something very small such as a missing quote around code, a missing opening or closing tag…a number of things. It could be in the content part or the theme code. More likely it’s something with content or a plugin that you installed because if it was the theme code itself, then everyone would be experiencing this broken layout.

    The frustrating part is the process of finding it because sometimes its very complicated to locate something when you do not know what or where it is…very time consuming process.

    So what happens if you disable all your plugins that you installed?

    #18635

    emilia manda
    Member

    Ok, i deactivated all the plugins but i don’t know what to look for

    #18636

    emilia manda
    Member

    What i can see is if you go in some pages (for example “prevention” or “top anti aging creams”) the page is not ok, the top of the page where the menu is. So that means is something wrong with the theme?

    #18637

    Sushil Adhikari
    Moderator

    I went to those two pages you mentioned but to me, things look normal, but you said “not ok” ? What browser are you using and version? Also, what are you using for your breadcrumbs as a plugin? The code looks different and wondering why is it outside of the theme’s breadcrumbs wrapper and it’s sitting in a

    tag. I also noticed you have two different “home” pages, one on your main menu and the other is the logo (the true home front page). I’m also wondering if your plugin (whatever you are using) that minifies your html and css is causing problems (sometimes these kind of plugins can cause problems with the stylesheet or html.

    #18638

    emilia manda
    Member

    I just tried to send a msg to you and i was told I’m not allowed and the msg vanished. I don’t know if you got it but anyway, I’m using firefox, Chrome and Safari. Mostly Firefox. Now i reactivated yoast and the pages are ok except the real home page, the one with the boxes which are not there anymore. I would delete the home page but pls tell me if i can do this without having problems. The breadcrumbs are through Yoast, they gave me a code to put in my site and i did. I copied the code and pasted in the header (in the very end of the file). I’m sending the code so you can see it. I think it’s two times, should it be like this?

    #18639

    emilia manda
    Member

    I cannot send the file with the code, gives me error every time i try

    #18640

    emilia manda
    Member

    Well i reactivated the live traffic as well and now it’s where is supposed to be. I’m afraid to activate all the other plugins tho. You know, i bothered you enough. I will activate all of them one by one and i will see whats going on. Only please tell me if i can take the real home page out. Thanks

    #18641

    Sushil Adhikari
    Moderator

    I was just about to say activate them one at a time, test things and see how it goes, turn on another…etc. That is the best way to find out if one of the plugins is conflicting with your traffic one. One thing to keep in mind that of the 1000’s of plugins available, some won’t work well with others when installed on the same site (and sometimes even themes).

    For your home page…you obviously have to choose one, but the question is, which one do you want to keep as your front page?

    The main one is this:

    http://beautyover40.com/

    And the “Home” link on the menu goes here:

    http://beautyover40.com/home/

    If you are wanting the latter, you have to set this with the Static Front Page in your WordPress Settings >> Reading options by choosing which page to use for the blog and what one to use as your front page.

    But I still want to know how you are doing your breadcrumbs, lol :whistle:

    #18642

    emilia manda
    Member

    Ok so on SEO by Yoast you go and click the “internal links” and there you will find this:

    <?php if ( function_exists('yoast_breadcrumb') ) {
    yoast_breadcrumb('');
    } ?>

    Although I’m anything but a code savy, i copied this code and i went to EDITOR – HEADER and i pasted this code in the end of the header file. Problem is, it seems i pasted two time in 2 diff places and i can’t remember if i suppose to do this or not.
    One is “div id” and one is “php if” or whatever. Should i delete the ph if?

    <div id="breadcrumbs-wrapper" style="background-color:;">
    	
    <?php if ( function_exists('yoast_breadcrumb') ) { yoast_breadcrumb(''); } ?>
    #18643

    Sushil Adhikari
    Moderator

    I would recommend losing that one and try your hand at the NavXT breadcrumbs plugin. The theme is coded for that actually and also has custom styling for it.

    #14353

    Sushil Adhikari
    Moderator

    By the way, whenever you paste code into a forum post (and any forum on any site), it’s best to paste your code, then select all of it and on the editor is a “Code” button that wraps the code in a special container like you see above (I just edited your post). This helps keep the code you paste from causing any possible issues with the web page. 🙂

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.