Widget areas are disabled in live site, but works fine in localhost.

Home Forums WordPress Themes – Premium Luminescence Widget areas are disabled in live site, but works fine in localhost.

This topic contains 1 reply, has 2 voices, and was last updated by  Bidur 1 year, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #52703

    rajesh
    Participant

    Theme – Luminescence-Lite (wordpress)
    Localhost version of my site is working without having any problem, but when i host it on my server (i.e, live site) the only widget area works is “sidebar”. Bottom 1, Bottom 2, Bottom 3, Bottom 4 and footer widget areas not working, it looks like the theme disabled them. These widget areas contain some widget but shows nothing in my site.

    When i navigate to Appearance> Customize> Widgets, it shows
    “Your theme has 9 widget areas, but this particular page doesn’t display them.”
    “You can navigate to other pages on your site while using the Customizer to view and edit the widgets displayed on those pages.”

    but every page is pinned with this message.

    How can I add widgets to these places and it will show on my site?

    • This topic was modified 1 year, 11 months ago by  rajesh.
    #52719

    Bidur
    Moderator

    Hello Rajesh,

    Have you checked the widgets inside Appearance>>Widgets if they are properly placed?
    Is the visibility set correctly?
    Also be sure you don’t have issues regarding your site hosting.
    If everything seems fine,
    Could you provide us some screenshots how the widgets positioning at your backend looks like so we could track the issue?

    Let us know.

    Best Regards,
    Bidur

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.