widget kit pro slider issues and paypal button

Home Forums WordPress Themes – Premium Circumference widget kit pro slider issues and paypal button

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #16085
    Lisa Jones
    Participant

    http://pjhomeimprovements.co.uk.gridhosted.co.uk

    Hi there,
    please go to my site above to see how the widget kit pro slider makes the whole page slightly twitch on each transition? also there’s a gap on the left side of the slider which does not relate to the size of each slide so I can’t figure out how to remove it?

    And how do I remove the Paypal button in the social bar?

    Everything else is great!
    Thanks for your help

    #21257
    Shekhar Bhandari
    Participant

    Hi There,

    Could you send us the login details in [email protected], so we could examine the problem and gave you the best solution.

    Thanks.

    #21265
    Lisa Jones
    Participant

    Ok will do, thanks

    #21269
    Lisa Jones
    Participant

    Ive sent the login details, did you get chance to have a look?
    many thanks

    #21277
    Shekhar Bhandari
    Participant

    Hi Lisa,

    We have replied in the mail with the solutions.

    Thanks.

    #21278
    Lisa Jones
    Participant

    Many thanks you have solved the problems!

    #21284
    Lisa Jones
    Participant

    http://pjhomeimprovements.co.uk.gridhosted.co.uk
    Apologies for opening this up again, but there is a 20px dark margin just appeared at the bottom of the slider/banner (I’m using the slideshow default template) and no amount of css styling is fixing the problem for me, can you possibly throw some light on it?

    Also I have tried hard to follow the instructions for uploading the widgetkit circumference slideshow style folder but the directory path you say to follow ie:

    wp-content >> plugins >> widgetkit >> widgets >> slideshow >> styles>>default

    is not the same for me? Mine is:

    wp-content >> plugins >> widgetkit >> plugins>>widgets >> slideshow >> views

    Where should the folder be placed?

    Many thanks!

    #21287
    Shekhar Bhandari
    Participant

    Hi Lisa,

    Our theme has not support for widgetkit2 at the moment. So, what i did was make the theme installed on your site compatible with widgetkit2 last time you gave me the login details, so the tutorials will not work for you regarding the slider. You don’t need to upload any folder just add slider images from widgetkit2 it will work.

    And regarding the black margin, it was ok last time, so i need to check your settings of widgetkit if there is any problem. So could you sent us the login details as the previous details are not working.

    Thanks.

    #21288
    Lisa Jones
    Participant

    Thanks Shekhar, please use the previous login details as they should work again now…

    #16086
    Shekhar Bhandari
    Participant

    Hi Lisa,

    Lets have a look at the site it is solved now, the problem was that you selected not to show any navigation options on the widgetkit slider options and you check Invert dotnav and slidenav color if overlay. So it was creating problem

    Thanks.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.