widget slideshow image does not fill entire space

Home Forums WordPress Themes – Premium Celestial (Celestial Reloaded) widget slideshow image does not fill entire space

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #15512
    Rachel
    Member

    The banner image size is 1920×540. When I add the image the settings are at auto for width and height. When I view the image there is extra space above and below the image. I want the image to fit behind the bottom of the banner with the curve. What settings do I need to change so the image fits perfectly in the banner space? Thanks so much for your help!!

    #20485
    Sushil Adhikari
    Moderator

    Hi Rachel…I’m going to assume you are referring to Widgetkit? Make sure when you enter the height and width, do as the px values, such as:

    For width, enter 1920
    For Height, enter 540

    #20486
    Rachel
    Member

    Thanks for the quick response. whether the settings are on auto or the correct pixel there is still space above and below the image. I attached a screenshot. You will see the blue is the background spacing. The image does not fit in the space fully. Thanks for your help

    #20487
    Rachel
    Member

    Thanks for the quick response. whether the settings are on auto or the correct pixel there is still space above and below the image. I attached a screenshot. You will see the blue is the background spacing. The image does not fit in the space fully. Thanks for your help

    #20488
    Rachel
    Member

    The attachment does not appear to have sent with the reply.

    #20489
    Sushil Adhikari
    Moderator

    No worries…How about a link to your page where this is and I will look at the source code…I think I might know what it is. There is a theme option setting under the Header Image tab of the customizer; you will want to make sure the showcase one is set as 0px

    #20490
    Rachel
    Member
    #20491
    Sushil Adhikari
    Moderator

    Thanks…but you have it behind a coming soon page which means I need a log in, unless you temporarily disable that to make it live. Did you check the theme option setting as I mentioned to see if it’s 0px for the Showcase?

    #20492
    Rachel
    Member

    sorry, the site is available. yes and all were at 0 px

    #20493
    Sushil Adhikari
    Moderator

    Found one thing to start….when you insert the images, remove the automatic class that gets added to the images as “alignleft”
    Next, I noticed your images in the source code show them as 500px in height, so if you set your slideshow height to be 540, you will get an extra 40px of empty space showing. So, if your images are 500px in height, that is what you will need your slideshow height to be set at 🙂

    #20494
    Rachel
    Member

    I had the images at 540 and they did not work. Then I saw that it suggested 500, so I changed them to 500. the slideshow is set up for auto not 540. either way it does not work.

    #20495
    Rachel
    Member

    I removed the align left but there is still blue in the right and left bottom corners as the curve of the banner bends. I am puzzled. thanks for your time and help with this.

    #20496
    Sushil Adhikari
    Moderator

    Something is being missed somewhere then….if possible, could you give me access to your admin? IF so, go to the Support page and then to the Email Support form and send me the username and password and I will check out your settings.

    #20497
    Rachel
    Member

    I emailed the login

    #20498
    Sushil Adhikari
    Moderator

    you might want to try sending again…I did not receive it

Viewing 15 posts - 1 through 15 (of 21 total)
  • You must be logged in to reply to this topic.