WordPress

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13530
    Ron King
    Participant

    Is version 1.5.0 from March 2014 compatible with WordPress 4.3.1?

    Thanks

    #21879
    Binaya D
    Participant

    Hi Ron King,

    There is no such a version 1.5.0 in March 2014, if you are talking about version 1.6.1 March 2014 then it is compatible with WordPress version 4.3.1.

    Thanks

    #21883
    Ron King
    Participant

    Sorry, I meant 1.5.1 from March 2014.
    preference1.5.1.jpg

    Attachments:
    You must be logged in to view attached files.
    #13529
    Binaya D
    Participant

    Hi Ron King,

    If you are using the 1.5.1 version, then please update your theme. Or if you update your WordPress 4.3.1 in 1.5.1 theme version, then there may be customizing issue. Please do not update your WordPress because we found the bug in our theme, so we will update soon with bug fixing.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.