Alfredo Jahn

Forum Replies Created

Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • in reply to: Customize not working correctly #49366
    Alfredo Jahn
    Participant

    Oh sorry, I forgot to send you my website URL: http://andreasjahnmusic.com/

    Thanks

    in reply to: Where do I change the social media icons in the page footer? #49365
    Alfredo Jahn
    Participant

    ah, bummer. I’m the guy who’s customizer is not working. Is there any other way to get to this info, until I fix the customizer? Is there a file I can edit? I’m a java developer, so I feel ok editing a file to change this. I guess I need to figure out how to fix the customizer…

    in reply to: Customize not working correctly #49364
    Alfredo Jahn
    Participant

    My site is hosted somewhere. How should I back it up? Also, if I switch to a standard wordpress theme, does switching back to pure&simple get me everything back? Thanks for responding. Not having the customize does not really cause me problems, I can still do everything in other places. I am working on this site for my son, who will use it as a college “portfolio”, so I worry about breaking anything. I’m still learning more about wordpress.

    Thanks

    in reply to: How to change the main image on the home page #47736
    Alfredo Jahn
    Participant

    Yep, that was it. Thanks so much! I have documented this step in Evernote so I won’t forget!

    Alfredo

    in reply to: Settin copyright symbol in front of year in footer #15857
    Alfredo Jahn
    Participant

    Thanks so much!!! It worked perfectly!

    in reply to: Settin copyright symbol in front of year in footer #21027
    Alfredo Jahn
    Participant

    Hi Alfredo,
    You can do this by using the customize. On Customize go to-> Basic Settings->Your Copyright Name, And all details there.
    In Addition, we noticed that you need copyright symbol ahead of year and only one All Right Reserved Text. So, you need to edit the footer.php. on footer.php line no:33 you can get the code.

    and replace the code with the following

    Thanks.

    Sorry, I’m a little confused. You mention going to Basic Settings->Your Copyright Name. I already have “Andreas Ian Jahn” there (the copyright holder). I don’t see any more “details” there. Just a place for the name.

    Your next suggestion… Are you saying I REPLACE the top section on line 33 with the single line you suggested? Where is the “All rights reserved” and where is the copyright symbol? Am I missing something?

    Thanks

    in reply to: Settin copyright symbol in front of year in footer #21019
    Alfredo Jahn
    Participant

    Yeah, unfortunately, I jumped ahead and create the site before reading and understanding the “child theme” stuff. Oh well. This would by my only change. It would be nice if there was a migration tool to move my changes from the main theme to a child theme…

    in reply to: Settin copyright symbol in front of year in footer #21016
    Alfredo Jahn
    Participant

    Modifying the php. Does that require I use a child theme? Because I didn’t.
    If so, Will I just need to remember to make this same change after I update the theme in the future?

    Thanks

    in reply to: Internet Explorer 8 #21009
    Alfredo Jahn
    Participant

    I just upgraded to IE 11 and everything looks wonderful!

    I am still interested in why IE 8 does not work correctly. I guess it’s just old.

    Thanks

    in reply to: Menu mouse over not working on Chrome Windows 7 #15861
    Alfredo Jahn
    Participant

    Please disregard. I re-booted my Windows 7 PC and now things appear to be working correctly. Sorry for the noise.

    in reply to: How do I enable mouse over for the menu? #15855
    Alfredo Jahn
    Participant

    My site is:

    http://andreasjahnmusic.com/

    Thanks for the steps. Followed them and it worked!

    Thanks again!

    Alfredo

    in reply to: How do I enable mouse over for the menu? #21006
    Alfredo Jahn
    Participant

    This is weird. I just tried this at home on my mac and when I mouse over the menu items, they highlight. Wonder why this isn’t working at work. I’m using Chrome in both places.

    Still need to know how to disable the parent menu items…

Viewing 12 posts - 16 through 27 (of 27 total)