Chris

Forum Replies Created

Viewing 11 posts - 16 through 26 (of 26 total)
  • Author
    Posts
  • in reply to: Centering Logo #22371

    Chris
    Participant

    This appears to be the code that is not letting it center…

    .secondary_menu_middle .container {
    max-width: 100%;
    }

    What code should I use to overwrite this?

    in reply to: Centering Logo #22370

    Chris
    Participant

    It does not make it perfectly centered? 🙁

    Particularly with the various sized of monitors.

    Thoughts?

    in reply to: Not able to download theme #16002

    Chris
    Participant

    It worked!

    Thanks for the quick fix. You guys are awesome!

    in reply to: Gray Bar on Banner… #20550

    Chris
    Participant

    Sorry… I somehow got a

    tag in the code. Problem solved.

    in reply to: Front Page Posts #15133

    Chris
    Participant

    Thanks for the reply… I found the correction this morning.

    As always… I appreciate the quick response!

    in reply to: Slideset images issue on Safari and Chrome #15085

    Chris
    Participant

    Thanks. I have contacted the plugin developer to see if they have any insights as well.

    in reply to: Slider function with update to WP 3.9 #19736

    Chris
    Participant

    I figured it had something to do with 3.9 as it was working nice beforehand. If it’s not remedied by the time I want to go live I will probably revert.

    As always, Thanks!

    in reply to: Grey dots #19438

    Chris
    Participant

    No problem. I found a temporary solution but was excited to read you were cooking up some ideas.

    in reply to: Grey dots #19436

    Chris
    Participant

    Have you thought of any additional ways to deal with list options on this theme?

    in reply to: Subtle bottom bar on dropdown menu #19305

    Chris
    Participant

    And that’s why one should not work through the middle of the night!

    Thanks!

    in reply to: Subtle bottom bar on dropdown menu #19299

    Chris
    Participant

    So, I’m adding this to custom CSS

    .nav-menu .sub-menu,
    .nav-menu .children {
    padding: .5em 0;
    -webkit-box-shadow: 0 3px 3px 0 rgba(0,0,0,.1);
    box-shadow: 0 3px 3px 0 rgba(0,0,0,.1);
    border-bottom: .75em solid #5c646b;
    }

    The drop shadow is working but the color on the bottom bar is not.

    Any ideas why it wouldn’t be showing up? Here’s the link… http://dev.csdesignonline.com/

    If you hover over the “Services” tab you will see where I’m trying to add the bar.

    Love this theme!

Viewing 11 posts - 16 through 26 (of 26 total)