Elizabeth

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • in reply to: Any plans for an update? #63638

    Elizabeth
    Participant

    Hi, thanks for this. I appreciate the reassurance, as I do really like this theme.

    1. You’ll see a prior thread from me regarding widgetkit, though it was finished up via email. I had some difficulty finding and installing a version that would run the full functionality, and even after I got it running, there were issues with margins/padding in my banner slideshow that shouldn’t have been there, and the text in the banners was not responsive. These issues appeared inconsistently and were not resolved by the corresponding settings in Widgetkit. I ultimately ended up using another plugin. Relying on a plugin that cannot be updated seems like a problematic way to go with a paid, premium theme.

    2. The issue affected all pages. It was addressed by pasting in some extra css code to force a minimum height, but again, that felt like a bit of a hack. There is a thread about this, as well. It was blamed on some “conflicting code edits or plugins” or some such, but I hadn’t made any customizations or even installed any other plugins yet.

    3. Currently, when I enter an inventory number in WooCommerce, the item still shows up as out of stock. I also added widgets to the sidebar of all WooCommerce store pages and they are not showing up.

    4. This last one was a typo on my part – I meant PHP 7.2. I had just gone through a difficult upgrade to 7.2 with another site/theme and may have been overly paranoid about this. I thought the server for this site had yet to undergo that upgrade, as well, but it was already running 7.2 so no issue there. My apologies on that one.

    I will play around with WooCommerce some more and make sure I’m not overlooking something on my end as I haven’t set up this type of store before. If the issues persist, I’ll start a thread specific for that.

    I appreciate the clarifications, and as long as you are actively supporting this theme, I will continue to use it. Thanks.

    in reply to: Slider images in banner #62837

    Elizabeth
    Participant

    Thank you, I see all the options now. I understand this is an older version of WidgetKit? Am I going to have issues with updates? I’m tentative to build a bunch of content if there won’t be support for it going forward. Thanks again.

    in reply to: Screen jumping / scrolling problem #62836

    Elizabeth
    Participant

    Thanks, it does appear to be working now on my desktop and phone. Just FYI, I had not added any other custom code or plugins when I first noticed the issue, it was happening right out of the box with WordPress 5.0.3. Just thought you should know. Thanks again for your help!

    in reply to: Screen jumping / scrolling problem #62695

    Elizabeth
    Participant

    Revised – the problem is still happening intermittently at all screen widths.

    in reply to: Screen jumping / scrolling problem #62694

    Elizabeth
    Participant

    Hi, I added this and it works on my desktop screen, but it did not resolve the issue on mobile devices. When I resize my browser window to approximate the dimensions of a phone or tablet, I also still see the jump.

    in reply to: Slider images in banner #62693

    Elizabeth
    Participant
    This reply has been marked as private.
    in reply to: Slider images in banner #62692

    Elizabeth
    Participant

    Hi, thanks, I got the file and installed, but I’m having the same problem. All I can access are settings, I don’t see any buttons to create the actual slides or add photos. My interface does not look like the screen shots in your tutorial.

    in reply to: Screen jumping / scrolling problem #62512

    Elizabeth
    Participant

    update – resizing the browser window sometimes resolves the issue temporarily, but it does not seem to be consistent in terms of happening only at certain widths.

    Here’s another video from my client, using Chrome. https://we.tl/t-mtTtZOOkfW

    • This reply was modified 2 months, 2 weeks ago by  Elizabeth.
    • This reply was modified 2 months, 2 weeks ago by  Elizabeth.
    in reply to: Slider images in banner #62509

    Elizabeth
    Participant

    Hello, thanks for your help.

    This link is taking me to a page to purchase Widgetkit 2, I do not see an option for Widgetkit Lite, nor can I find it via google search or the WP plugin marketplace.

    in reply to: Slider images in banner #62000

    Elizabeth
    Participant

    Update – I found and installed Widgetkit, but cannot access the screen in the image from your tutorial (screen shot attached here) to manage my widgets. I only have a screen to turn widgets on and off and save (see second attachment). Widgetkit/themegrove has NO documentation, forum or support tutorials available on their page: https://themesgrove.com/support/#

    Attachments:
    You must be logged in to view attached files.
    in reply to: Instagram widget not working #59300

    Elizabeth
    Participant

    Ok thanks, please keep me posted. I’m going to hide the widget for now since the site is live.

    in reply to: Instagram widget not working #59256

    Elizabeth
    Participant
    This reply has been marked as private.
    in reply to: Instagram widget not working #59243

    Elizabeth
    Participant

    Ok, I turned it back on. You can see it in the far right widget area at the bottom of each page of http://legacyri.com/. I do not have a staging version of this site right now, so please take a look as soon as you can and then let me know so I can hide it again.

    Thanks in advance for your help.

    in reply to: Displaying images in galleries and gallery pages #48171

    Elizabeth
    Participant

    Thank you, Sushil! I appreciate your prompt and helpful responses. This explains why this was not covered in the Nora theme documentation. I will follow up with the plug-in developers if necessary.

    in reply to: Edit appearance of staff pages? #47795

    Elizabeth
    Participant

    A few more items related to the staff page and profiles –

    Why are they not full width? the huge amount of empty white space on the right seems odd. What’s the easiest way to get rid of that?

    The page displays the staff member’s name twice, but not their title. Can I replace the second instance of the name with their title instead?

    On the overall staff page, it should be an option to choose a custom order in which the staff thumbnails and intro text appear, but I didn’t see an option to do this. Did I miss it? Most companies want their staff to appear in order of the rank of their job titles, and it’s important to be able to update or add new profiles without disrupting the order of the rest of the page.

    Respectfully, I feel like these are basic things that should be the default for a staff member profile that looks finished and professional. I would recommend incorporating them in future versions of this theme.

    Thanks!

Viewing 15 posts - 1 through 15 (of 26 total)