Goran

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • in reply to: How to remove colored area around banner image? #20273
    Goran
    Participant

    Btw, I just noticed “Hide Title” plugin doesn’t always work as it should. On IE 11 this is noticeable (some times, not always) during F5 refresh. Title briefly loads but quickly dessapears. Inconvenience for title pages. Not your plugin but thought you should know.

    in reply to: How to remove colored area around banner image? #20272
    Goran
    Participant

    Didn’t occur to me to use .byline {display:none} in style.css. Thanks. Managed to do it. Habits. In older themes I would just edit each php. THis is much more efficient as I only have to change one thing instead of making child content.php, content-single.php, etc.

    Didn’t use PoEdit before but will try. Maybe its better if I translate everything instead of copying .php files to child theme and doing the translation there.

    Will start a new topic next time. You are right, plenty of useful things for others.

    in reply to: How to remove colored area around banner image? #20270
    Goran
    Participant

    I was obviously under wrong impression logo would resize like the default one. I’ll just reduce it than. Thanks.

    Regarding the issue with hiding the author from posts, since am use to Preference and Celestial themes am also use to just deleting the line regarding the author name from content-single.php but keeping the code for post date.
    With Circumference this is obviously not possible as deleting also deletes “posted on” data, i.e. date.
    So, how do I keep the post date and delete author name but also, how do I translate the sentence “posted on” into Serbian like I did that in footer? http://www.netrpimnepravdu.rs/700-zahteva-za-besplatnom-pravnom-pomoci-za-godinu-dana/

    in reply to: How to remove colored area around banner image? #20268
    Goran
    Participant

    Same site I asked you about in the first post: netrpimnepravdu.rs

    in reply to: How to remove colored area around banner image? #20265
    Goran
    Participant

    Yes, I do have Simple Image Widget plugin activated. Thanks, it is much clearer now. I never connected the issue with an actual plugin. Now that I know what the issue is, I expect to find a way around it.

    Also, I think it would be great if you could made proposed update to content bottom widgets, but also to widget area in Bottom 1,2,3,4. It’s behaving in the same manner on many mobile devices. I do have another suggestion: please place “edit” button at the top of the page in all your themes. It’s just more comfortable to editors having it at the top than having to scroll potentially long pages to click edit in the every bottom of the page.

    I do have couple of more issues I want to ask for your help here (while we are hard at work and don’t find it necessary to start new topics):

    1. I did follow this guide https://www.styledthemes.com/circumference-setup/201-setting-up-your-logo-options in order to set up my own logo along with title and site headline. However, the guide is not working for me. When I upload 300×300 dpi for instance large logo it’s not being scaled to size to which original default logo gets scaled, I think it’s 57x57dpi on my 23″ monitor. Original theme logo is 300×300 dpi also but is behaving in different manner, it gets scaled to size. I uploaded my logo temporarily for you to see what I get. It’s too large.

    2. How do I remove author name from posts? I know how to do this on all other themes but for some reason, I haven’t managed to find the code.

    3. On you other themes, on this site in question I previously used Celestial, and if I wanted to reduce white spaces between elements I worked with padding values expressed in px and em and such. Now when I inspect the code with Firefox’s Firebug plugin instead of px and em I get “box-sizing: border-box”. What is this and how to reduce px if there is no value?

    in reply to: How to remove colored area around banner image? #20260
    Goran
    Participant

    Ok, the issue with fonts I managed to solve (I think) by installing WP Google fonts plugin and setting it to use PT Sans. I also had to enter custom CSS settings into plugin to force PT Sans also for site title as by default site title was very quickly loading 2 different fonts during F5. Fonts font that came with the theme didn’t display properly, even after updating them with versions which definitely support Unicode.

    Regarding other issue with banner, I must admit I didn’t understand where to look for

    tag wrapper I am suppose to remove?

    On a unrelated issue, can you please also tell me how to force content bottom widgets, 4 of them to line up next to each other on lower resolutions? For instance if I look at the main page on a mobile device, below 1000px width, content bottom widgets line up above each other instead next to each other, although there is space for this.

    in reply to: Featured image not showed in post #19425
    Goran
    Participant

    Hi. I see that latest Celestial Reloaded theme has new feature that now lets you enable or disable the featured image on the full post view. How is this working enabling/disabling working? I am failing to enable featured image in full post view even with the latest theme.

    Ignore my question. I’ve found it (theme settings)

    in reply to: Prevent indexing of author pages #18201
    Goran
    Participant

    Yes, that is the third option. Probably the simplest. Didn’t occur to me. Already using robots.txt. I could probably even redirect it. Would this be the correct parameter /wp-content/themes/preference/author.php? Am not sure if am suppose to block specific .php and if this one is the php.

    But if I wanted to destroy all references to above URL so the page doesn’t exist, I would presumably need to delete some lines from which .php file?

    in reply to: Page edit link missing #18196
    Goran
    Participant

    Hi. Any progress with page edit link update?

    in reply to: Featured image not showed in post #18183
    Goran
    Participant

    Great. Can’t wait for the new theme.
    I think edit button is useful as it represents a shortcut to editing posts/pages. In standard post format there is “edit” button and I use it all the time.

    in reply to: Featured image not showed in post #18181
    Goran
    Participant

    Not that many things really. OK, container stretching is a bug.
    I just asked if “edit” button and post title missing form aside format post are by intent or another bug. Doesn’t matter anyway. Important thing is you are aware of all the mentioned here and can correct in future releases, if needed. Don’t plan on using aside format at all.

    in reply to: Changing background color of the “compact” menu #14027
    Goran
    Participant

    Yes, it’s strange. I now only have 3 topics started, although I started at least double that number. Makes id kind o difficult for me to follow up on “my” topics.

    in reply to: Sidebar Link Colour – Preference theme #14041
    Goran
    Participant

    Ok. I posted in Suggestion box as I though of it as a suggestions for some future update.

    in reply to: Sidebar Link Colour – Preference theme #18176
    Goran
    Participant

    Actually its somewhat similar with “Text link Colour” settings. This setting changes main content links (on pages and partially on posts) but also visited footer menu links. Can get confusing choosing colors.

    in reply to: Featured image not showed in post #18175
    Goran
    Participant

    Eric Nevitt again, hmmm…

    Ok, not using featured image but rather inserting image into posts, solves the double image issue. Solution is very similar like when using featured image on Lite version, image shows up in full view and category/post summary page.
    Aside format post doesn’t show post title in category/post summary page and full view by intent, right? No “edit” button either?

    Regarding the error, am getting to aside format post in 2 ways: via main page link to post created by “Posts for Page Plugin”. Both give the same error but also opening the link directly. Both give the same error. Additionally, using breadcrumbs links.

    I did what you proposed and edited content-aside.php and it worked. No more error.

    Also, the quick tutorial did the job. But, how can I get the grey rectangle background for the featured image that stretched over the width of page? Like it is in the Lite version. I kind of liked how this background emphasized the featured image.

Viewing 15 posts - 1 through 15 (of 16 total)