John Bourke

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 35 total)
  • Author
    Posts
  • in reply to: Child Theme not installing #37846
    John Bourke
    Participant

    Hi Binya,

    I’ve taken a look at it appears that the issue might be in the path. The directory name the child theme in is now called:
    “child-flat-responsive”

    ..but the name it’s given when I installed from the download was: “flat-responsive-child”

    Bye for now,
    John

    in reply to: Child Theme not installing #37797
    John Bourke
    Participant

    Hi Binaya,

    I’ve checked and it works, thanks. Can you please let me know what the issue was and how I can rectify it when I hit it again (i’ve hit it twice now on different sites about 6 months apart and only with this theme).

    Thanks again,
    John

    in reply to: Child Theme not installing #37765
    John Bourke
    Participant
    This reply has been marked as private.
    in reply to: Child Theme not installing #37763
    John Bourke
    Participant
    This reply has been marked as private.
    in reply to: Child Theme not installing #37754
    John Bourke
    Participant
    This reply has been marked as private.
    in reply to: Bug: Site Identity – Site Logo link url error #22536
    John Bourke
    Participant

    Hi Madan,

    Thanks for your mail. I’ve opted to run with a different theme (I kind of like some of what Sleeky Pro has to offer but in the end I think Flat Responsive probably is closer to the the look I want, given that I’ve limited time to customize.)

    I will check line 22 of the php file if I decide to revert to Sleeky Pro.

    Thanks again,
    John

    in reply to: Mobile Menu Issue? #17102
    John Bourke
    Participant

    Problem solved thanks – it was down to my incorrect assumption that the theme had setup the menus when I saw it automatically populating the primary menu.

    Thanks!
    John

    in reply to: Import Demo Data – Issue #22535
    John Bourke
    Participant

    Hi Binya,

    I had the latest version of the theme installed when I reported the issue the latest version was only released yesterday, so it’s not surprising that it is outdated. 🙂

    I’ve installed 1.2.3 and fixes the problem the child theme issue I reported. I don’t need to re-import the demo site dummy data but I assume it works as well now.

    Thanks,
    John

    in reply to: Mobile Menu Issue? #22525
    John Bourke
    Participant

    Hi Mandan,

    Okay, thanks!

    Bye for now,
    John

    in reply to: Bug: Site Identity – Site Logo link url error #22524
    John Bourke
    Participant

    Hi Madan,

    I’ve got Sleeky Pro 2.0.0 installed. Looking at your updates and download pages, this appears to be the latest version.
    ( http://businesslearninggames.com/ )

    Thanks,
    John

    in reply to: Theme install failed #22522
    John Bourke
    Participant

    Hi Binya,

    I do get that error and there is a problem – the child theme doesn’t install (of course, it might be a separate issue).

    Thanks,
    John

    in reply to: Import Demo Data – Issue #22521
    John Bourke
    Participant

    Hi Bidur,

    It was a clean install so there were no plugins active at all. I had just created the WP instance and installed the theme before importing the data.

    Thanks and bye for now,
    John

    in reply to: Theme install failed #22507
    John Bourke
    Participant

    Hi,

    Possibly related – I’ve just done a clean install of Flat Responsive 1.2.2 and while it installed fine, I get an error when I install the Child theme ….this might be the cause of the problem. The error message is:

    Broken Themes

    The following themes are installed but incomplete. Themes must have a stylesheet and a template.

    Name Description
    Flat Responsive Child The parent theme is missing. Please install the “flat-responsive-pro” parent theme.

    The last line is confusing as “flat-responsive-pro” is installed and active….but it might point to the root cause.

    Bye for now,
    John

    in reply to: Header Image #22374
    John Bourke
    Participant

    Hi Sushil,

    Thanks for this – nice easy fix that worked perfectly.

    Bye for now,
    John

    in reply to: Changing background colour behind site name/navbar #22366
    John Bourke
    Participant

    Hi Sushil,

    Thanks for your reply. I want to have the FAQ page look and work like that in Flat Responsive (possibly with exception of font) so not just the accordion effect.

    I’ve taken a look through the files replaced Sleeky’s” faq_shortcodes.php” with the equivalent file from Flat Responsive, which has made some of the necessary changes. I think the only remaining changes are the implement the accordion effect .

    The html snippet you supply looks like html to use on a page. However, the FAQ isn’t a regular page so I’m not sure where I find the file to make the changes. The faq.php (custom posts) file is the same in both cases.

    Any help point me in the right direction would be great thanks!

    Bye for now,
    John

    PS I don’t know PHP or Javascript and my html is rusty but I’ve experience coding and know to use a child theme and keep backup files so I should be able to manage these changes if I know where to make them

Viewing 15 posts - 1 through 15 (of 35 total)