Thomas Engeroff

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • in reply to: Translation #23079
    Thomas Engeroff
    Participant

    Hi,

    the related files are in the folder …../wp-content/languages/themes. (not in the theme folder)

    There are some .mo files, for Luminesscence in german the file needs the format luminescence-de_DE.mo

    Even when deleting the .pot file under …/wp-content/themes/luminescence/languages, the translation remains visible an intact.

    Regards
    Tom

    in reply to: Translation #23077
    Thomas Engeroff
    Participant

    Hi,

    its not working as hoped: I translated the .pot-file in /…/wp-content/themes/luminescence/languages, but the translation is not applied.

    Have a look (at the bottom of the content): http://archenoris.net/neues-aus-moosach/

    Can you re-check? The language is set to “Deutsch” (German).

    Thanks
    Tom

    in reply to: Menue not shown anymore #22389
    Thomas Engeroff
    Participant

    Hi,

    after investigating I found out the problem: a part of the Google-maps used on the site are producing a Javascript-error, which is avoiding to place the menue at the correct place.

    I removed the maps, everything is fine.

    Please close this ticket.

    Kind Regards
    Tom

    in reply to: Do not show Header-Slideshow… #16042
    Thomas Engeroff
    Participant

    … now it is installed 🙂 Thanks for your help!

    PS: This plugin will run out of maintenance in June 2015.

    in reply to: Translation #20537
    Thomas Engeroff
    Participant

    … and for quick efforts try the plugin “CodeStyling Localization”.

    Cool: You can do translations nearly “online”
    Bad: It is not running on really small hosting solutions

    I used Poedit for the bigger part and the plugin for adjustments/corrections.

    Cheers.

    in reply to: Slideshow on Celestial Reloaded #20244
    Thomas Engeroff
    Participant

    Back from my appointment and checkin your comments. Perfect!

    I removed the code (dont know, where it came from). And it is working.

    Thank you for reviewing.

    in reply to: Slideshow on Celestial Reloaded #20240
    Thomas Engeroff
    Participant

    I just replaced:

    The widgetkitfiles to the latest version
    The style-file, which I downloaded a few minutes ago

    ..but: still not solved 🙁

    Attached: a screenshot of the settings and the style-folder

    P.S. The zip was too big for attaching.
    Screenshotsettings.jpg

    Attachments:
    You must be logged in to view attached files.
    in reply to: Slideshow on Celestial Reloaded #20238
    Thomas Engeroff
    Participant

    … I would. But it`s the version I downloaded a few days ago on 07/07/2014: the version 2.6.5

    in reply to: Slideshow on Celestial Reloaded #20236
    Thomas Engeroff
    Participant

    I will de-activate the maintenance mode now. for the next hours.

    Check on http://nadine-bamberger.de/

    in reply to: Error using Posts #19290
    Thomas Engeroff
    Participant

    Thank you. Its working.

    I`ve chosen the “child-theme”-alternative.

    in reply to: Colour the right column #14615
    Thomas Engeroff
    Participant

    I am always using a child theme (… since I had double work and a lot of trouble).

    Thanks for your info & help. It is working.

    in reply to: Colour the right column #19081
    Thomas Engeroff
    Participant

    Where do I need to change the code? I could not find the right place. Or is it to complicated to implement into the theme “on the fly”? Right?

    Sometimes my English leaves me high and dry to understand everything. :blush:

    in reply to: Colour the right column #19079
    Thomas Engeroff
    Participant

    Thank you.

    And the possibilty, that only the space is coloured wich is filled with widgets? I used that version in “Encounters”:

    
    #right-column {
    background-color: #E5DABE;
    border-radius: 5px 5px 5px 5px;
    padding: 8px;
    -webkit-box-shadow: 1px 2px 5px 0px rgba(0, 0, 0, 0.2); /* WebKit */
    -moz-box-shadow: 1px 2px 5px 0px rgba(0, 0, 0, 0.2); /* Firefox */
    box-shadow: 1px 2px 5px 0px rgba(0, 0, 0, 0.2); /* Standard */ 
    }
    

    Something in that way would fit. Any idea?

    Kind regards
    Tom
    P.S. The reason is, that my client needs a somehow highlighted section, where important & up-to-date news should be published.

    in reply to: Colour Main Menu/Main Menu Link #18783
    Thomas Engeroff
    Participant

    Oops. Sorry:
    I discovered something else: when “hovering” over a menue-entry and sliding with the pointer to the submenue, the main menu entry disapears…(I think, the font is getting white)

    Unfortunately the site is under construction and during the day, the old homepage is live. If you want to have a look: I will let the new site open for the next hour from now on. (www.haus-am-schlossgarten.de)

    in reply to: Colour Main Menu/Main Menu Link #18781
    Thomas Engeroff
    Participant

    Super!

    It worked when deleting the colour!

    Are there differences between this version and the younger ones regarding the menu?

    Anyway: thank you from Germany
    Tom

Viewing 15 posts - 1 through 15 (of 19 total)